The information and the software discussed in this document are subject to change without notice and are not commitments by Dassault Systèmes SolidWorks Corporation (DS SolidWorks).

No material may be reproduced or transmitted in any form or by any means, electronically or manually, for any purpose without the express written permission of DS SolidWorks.

The software discussed in this document is furnished under a license and may be used or copied only in accordance with the terms of the license. All warranties given by DS SolidWorks as to the software and documentation are set forth in the license agreement, and nothing stated in, or implied by, this document or its contents shall be considered or deemed a modification or amendment of any terms, including warranties, in the license agreement.

**Patent Notices**

SolidWorks® 3D mechanical CAD software is protected by U.S. Patents 5,815,154; 6,219,049; 6,219,055; 6,611,725; 6,844,877; 6,898,560; 6,906,712; 7,079,990; 7,477,262; 7,558,705; 7,571,079; 7,590,497; 7,643,027; 7,672,822; 7,688,318; 7,694,238; 7,853,940 and foreign patents, (e.g., EP 1,116,190 and JP 3,517,643).

eDrawings® software is protected by U.S. Patent 7,184,044; U.S. Patent 7,502,027; and Canadian Patent 2,318,706.

U.S. and foreign patents pending.

Trademarks and Product Names for SolidWorks Products and Services

SolidWorks, 3D PartStream.NET, 3D ContentCentral, eDrawings, and the eDrawings logo are registered trademarks and FeatureManager is a jointly owned registered trademark of DS SolidWorks.

CircuitWorks, FloXpress, TolAnalyst, and XchangeWorks are trademarks of DS SolidWorks.

FeatureWorks is a registered trademark of Geometric Ltd.


Other brand or product names are trademarks or registered trademarks of their respective holders.

**COMMERCIAL COMPUTER SOFTWARE — PROPRIETARY**

The Software is a “commercial item” as that term is defined at 48 C.F.R. 2.101 (OCT 1995), consisting of “commercial computer software” and “commercial software documentation” as such terms are used in 48 C.F.R. 12.212 (SEPT 1995) and is provided to the U.S. Government (a) for acquisition by or on behalf of civilian agencies, consistent with the policy set forth in 48 C.F.R. 12.212; or (b) for acquisition by or on behalf of units 3 of the department of Defense, consistent with the policies set forth in 48 C.F.R. 227.7202-1 (JUN 1995) and 227.7202-4 (JUN 1995).

In the event that you receive a request from any agency of the U.S. government to provide Software with rights beyond those set forth above, you will notify DS SolidWorks of the scope of the request and DS SolidWorks will have five (5) business days to, in its sole discretion, accept or reject such request. Contractor/Manufacturer: Dassault Systèmes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 US.

**Copyright Notices for SolidWorks Standard, Premium, Professional, and Education Products**

Portions of this software © 1986-2011 Siemens Product Lifecycle Management Software Inc. All rights reserved.

This work contains the following software owned by Siemens Industry Software Limited:


Portions of this software © 1998-2011 Geometric Ltd.

Portions of this software © 1996-2011 Microsoft Corporation. All rights reserved.

Portions of this software incorporate PhysX™ by NVIDIA 2006-2010.

Portions of this software © 2001-2011 Luxology, Inc. All rights reserved, patents pending.

Portions of this software © 2007-2011 DriveWorks Ltd.

Copyright 1984-2010 Adobe Systems Inc. and its licensors. All rights reserved. Protected by U.S. Patents 5,929,866; 5,943,063; 6,289,364; 6,563,502; 6,639,593; 6,754,382; patents pending.

Adobe, the Adobe logo, Acrobat, the Adobe PDF logo, Distiller and Reader are registered trademarks or trademarks of Adobe Systems Inc. in the U.S. and other countries.

For more SolidWorks® copyright information, see Help > About SolidWorks.

**Copyright Notices for SolidWorks Simulation Products**

Portions of this software © 2008 Solversoft Corporation.

PCGLSS © 1992-2010 Computational Applications and System Integration, Inc. All rights reserved.

**Copyright Notices for Enterprise PDM Product**

Outside In® Viewer Technology, © 1992-2010 Oracle

Portions of this software © 1996-2011 Microsoft Corporation. All rights reserved.

**Copyright Notices for eDrawings Products**

Portions of this software © 2000-2011 Tech Soft 3D.

Portions of this software © 1995-1998 Jean-Loup Gailly and Mark Adler.

Portions of this software © 1998-2001 3Dconnexion.

Portions of this software © 1998-2011 Open Design Alliance. All rights reserved.

Portions of this software © 1995-2010 Spatial Corporation.

This software is based in part on the work of the Independent JPEG Group.
### Contents

| Introduction | v |
| Lesson 1: Using the Interface | 1 |
| Lesson 2: Basic Functionality | 17 |
| Lesson 3: The 40-Minute Running Start | 47 |
| Lesson 4: Assembly Basics | 67 |
| Lesson 5: SolidWorks Toolbox Basics | 101 |
| Lesson 6: Drawing Basics | 123 |
| Lesson 7: SolidWorks eDrawings Basics | 151 |
| Lesson 8: Design Tables | 173 |
| Lesson 9: Revolve and Sweep Features | 199 |
| Lesson 10: Loft Features | 223 |
| Lesson 11: Visualization | 243 |
| Lesson 12: SolidWorks Sustainability | 263 |
| Lesson 13: SolidWorks SimulationXpress | 281 |
| Glossary | 299 |
| Appendix A: Certified SolidWorks Associate Program | 305 |
To the Teacher

The *CAD Instructor Guide* and its supporting materials are designed to assist you in teaching SolidWorks in an academic setting. This guide offers a competency-based approach to teaching 3D design concepts and techniques.

Each lesson in the *CAD Instructor Guide* has corresponding pages in the *CAD Student Guide* (available as PDFs from the Design Library tab on the Task Pane. Expand SolidWorks Content, SolidWorks Educator Curriculum, Curriculum, SolidWorks Student Guide). The *CAD Instructor Guide* is annotated with discussion points, suggestions for class demonstrations, and explanatory information related to the exercises and projects. Also in this guide are answer keys for assessments, worksheets, and quizzes.

**SolidWorks Tutorials**

The *CAD Instructor Guide* is a companion resource and supplement for the SolidWorks Tutorials. Many of the exercises in the *CAD Student Guide* use material from the SolidWorks Tutorials.

**Accessing the SolidWorks Tutorials**

To start the SolidWorks Tutorials, click Help, SolidWorks Tutorials. The SolidWorks window is resized and a second window appears next to it with a list of the available tutorials. There are over 40 lessons in the SolidWorks Tutorials. As you move the pointer over the links, an illustration of the tutorial will appear at the bottom of the window. Click the desired link to start that tutorial.

**TIP:** When you use SolidWorks Simulation to perform static engineering analysis, click Help, SolidWorks Simulation, Tutorials to access over 50 lessons and over 80 verification problems. Click Tools, Add-ins to activate SolidWorks Simulation.
Introduction

Conventions

Set your screen resolution to 1280x1024 for optimal viewing of the tutorials.

The following icons appear in the tutorials:

Moves to the next screen in the tutorial.

💡 Represents a note or tip. It is not a link; the information is below the icon. Notes and tips provide time-saving steps and helpful hints.

➡️ You can click most buttons that appear in the lessons to flash the corresponding SolidWorks button.

Open File or Set this option automatically opens the file or sets the option.

🔍 A closer look at... links to more information about a topic. Although not required to complete the tutorial, it offers more detail on the subject.

❓ Why did I... links to more information about a procedure, and the reasons for the method given. This information is not required to complete the tutorial.

Show me... demonstrates with a video.

Printing the SolidWorks Tutorials

If you like, you can print the SolidWorks Tutorials by following this procedure:

1. On the tutorial navigation toolbar, click Show.
   - This displays the table of contents for the SolidWorks Tutorials.

2. Right-click the book representing the lesson you wish to print and select Print... from the shortcut menu.
   - The Print Topics dialog box appears.

3. Select Print the selected heading and all subtopics, and click OK.

4. Repeat this process for each lesson that you want to print.

Educator Resources link

The Instructors Curriculum link on the SolidWorks Resources tab of the Task Pane includes substantial supporting materials to aid in your course presentation.

Accessing this page requires a login account for the SolidWorks Customer Portal. You can use this course as is or you can select the pieces of it that meet your class needs. These supporting materials afford you flexibility in scope, depth, and presentation.
Before You Begin

If you have not done so already, copy the companion files for the lessons onto your computer before you begin this project.

1 Start SolidWorks.
   Using the Start menu, start the SolidWorks application.

2 SolidWorks Content.
   Click SolidWorks Resources to open the SolidWorks Resources Task Pane.
   Click on the Instructors Curriculum link which will take you to the SolidWorks Customer Portal web page.
   Click Educator Resources, under Download. Accessing this page requires a login account for the SolidWorks Customer Portal.
   Here you will find the zip file containing the teacher companion files: Teacher Lesson/Model Files.

3 Download the zip file.

4 Open the zip file.
   Browse to the folder where you saved the zip file in step 3 and double-click the zip file.

5 Click Extract.
   Browse to the location where you want to save the files. The system automatically creates folders for the sample files in whatever location you specify. For example, you might want to save it in My Documents.

   **TIP:** Remember the location of these files.

Using This Course

This course is not just this book. The *CAD Instructor Guide* is the focal point of the SolidWorks course — the road map for it. The supporting materials that are on the Educator Resources link and the SolidWorks Tutorials give you a lot of flexibility in how you present the course.

Learning 3D design is an interactive process. Students learn best when they can explore the practical applications of the concepts that they learn. This course has many activities and exercises that enable students to put design concepts into practice. Using the provided files, they can do so quickly.

The lesson plans for this course are designed to balance lecture and hands-on learning. There are also assessments and quizzes that give you additional measures of student progress.
Introduction

Before Presenting the Lectures

- Verify that the SolidWorks software is loaded and running on your classroom/lab computers in accordance with your SolidWorks license.
- Download and unzip the files from the Educator Resources link.
- Print copies of Student’s Guide to Learning SolidWorks Software for each student.
- Work through each of the labs yourself. This is not only to verify that you understand how they work, but to explore. Often there are different ways to accomplish a task.

Lesson Plans

Each lesson plan contains the following components:

- Goals of the Lesson — Clear objectives for the lesson.
- Before Beginning the Lesson — Prerequisites, if any, for the current lesson.
- Resources for This Lesson — Tutorials that correspond to the lesson.
- Review of Previous Lesson — Students reflect back on the material and models described in the previous lesson with questions and examples. Ask these questions of your students to reinforce concepts.
- Lesson Outline — Describes the major concepts explored in each lesson.
- Competencies — Lists the competencies that students develop as they learn the material presented in the lesson.
- In Class Discussion — Topics for discussion to explain some concepts in the lesson.
- Active Learning Exercises — Students create models. Some of these exercises are from Student’s Guide to Learning SolidWorks Software. Most are from the SolidWorks Tutorials.
- 5-minute Assessments — These review the concepts developed in the outline of the lesson and the active learning exercises. Questions are presented in the Student Workbook and they may be answered in class or for homework. You can use the 5-minute assessment questions as verbal or written exercises. Space is provided in the Student Workbook for answers. These are check points for students before they move on to the additional exercises and projects.
- Additional Exercises and Projects — Additional exercises and projects are at the end of each lesson. These exercises and projects were developed from suggestions made by students and teachers.

Note: Mathematics is also explored through a series of applied problems. For example: students design a coffee mug and determine how much liquid it holds. Does the answer make sense?

- More to Explore — Since students learn at different rates, some lessons also have advanced or related exercises that you can assign to all students or just students who have finished the other material of the lesson ahead of the class.
Lesson Quizzes — Fill in the blank, true/false and short answer questions compose the lesson quizzes. The lesson quiz master and answer key are only available in the CAD Instructor Guide.

Lesson Summary — Quick recap of the main points of the lesson.

Microsoft® PowerPoint® Slides — There are prepared Microsoft PowerPoint slides to explain each lesson. These slides are provided to you electronically on the Educator Resources link. These reproducible pages can also be used to create handouts.

Syllabus

Here is an overview of the material covered in each lesson:

<table>
<thead>
<tr>
<th>Lesson 1: Using the Interface</th>
<th>Outcome for Students</th>
<th>Assessments</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Become familiar with Microsoft Windows</td>
<td>5 minute assessment</td>
</tr>
<tr>
<td></td>
<td>Become familiar with the SolidWorks user interface</td>
<td>Vocabulary worksheet</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Lesson Quiz</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Lesson 2: Basic Functionality</th>
<th>Outcome for Students</th>
<th>Assessments</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Develop an understanding of 3D modeling and recognition of an object in 3D space</td>
<td>5 minute assessment</td>
</tr>
<tr>
<td></td>
<td>Apply 2D sketch geometry, rectangle, circle, and dimensions</td>
<td>Vocabulary worksheet</td>
</tr>
<tr>
<td></td>
<td>Understand 3D features that add and remove geometry including Extruded Base, Extruded Cut, Fillet and Shell</td>
<td>Lesson Quiz</td>
</tr>
<tr>
<td></td>
<td>Create the Box part</td>
<td>Additional Exercises: Design a Switch Plate</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Optional materials for Switch Plate: Cardboard, construction paper or foam board 120mmx80mm for each student, tape or glue, cutting tools, ruler</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Optional materials for Box: For milled wood 100mmx60mmx50mm for each box. (Note: Cardboard sheets and tape can also be used)</td>
</tr>
</tbody>
</table>
### Lesson 3: The 40-Minute Running Start

- Reinforce the understanding of 3D features that add and remove geometry
- Apply 2D sketch geometry, rectangle, circle, and dimensions
- Create the Tutor1 part

**Assessments**
- 5 minute assessment
- Unit conversion worksheet
- Material volume assessment
- Lesson Quiz
- Additional Exercises: Modifying the Tutor1 part
- Additional Exercises: CD Jewel Case and Storage Box parts
- Optional materials: cardboard or foam board, tape, wood (mill or precut pieces required) 29mmx17mmx18mm for each storage box

### Lesson 4: Assembly Basics

- Develop an understanding of 3D assembly modeling by combining Tutor1 part with Tutor2 part
- Apply 2D sketch tools to offset geometry and project geometry to the sketch plane
- Create Tutor2 part and Tutor assembly

**Assessments**
- 5 minute assessment
- Vocabulary worksheet
- Lesson Quiz
- Review of fasteners selection
- Additional Exercises: Design a Switchplate assembly, Storage Box assembly, and Claw Mechanism assembly
- Optional materials: screws for switchplate part, roughly 3.5mm diameter
- A variety of fasteners to discuss design and manufacturing parameters for a product

### Lesson 5: SolidWorks Toolbox Basics

- Develop an understanding of SolidWorks Toolbox, a component library of standard parts
- Understand how library components are utilized in an assembly
- Modify SolidWorks Toolbox part definitions and create new parts for the Toolbox library

**Assessments**
- 5 minute assessment
- Vocabulary worksheet
- Lesson Quiz
- Assemble a standard Toolbox pan head screw to the switchplate
- Additional Exercises: Add fasteners to the bearing block assembly
- Optional materials: Variety of fasteners. For Switch Plate, #6-32 Pan Head

### Lesson 6: Drawing Basics

- Understand basic drawing concepts
- Apply drawing standards to part and assembly drawings
- Create a drawing template
- Create Tutor1 drawing for part and assembly

**Assessments**
- 5 minute assessment
- Lesson Quiz
- Additional Exercises: Create a drawing for Tutor2, the storage box, and the switchplate
<table>
<thead>
<tr>
<th>Lesson</th>
<th>Outcome for Students</th>
<th>Assessments</th>
</tr>
</thead>
</table>
| Lesson 7: SolidWorks eDrawings Basics | • Create eDrawings from existing SolidWorks files  
 • View and manipulate eDrawings  
 • Measure and markup eDrawings  
 • Create animations of eDrawings to display multiple views | • 5 minute assessment  
 • Vocabulary worksheet  
 • Lesson Quiz  
 • Additional Exercises: Create, explore and email eDrawings files |
| Lesson 8: Design Tables | • Understand configurations  
 • Develop a Design Table with Microsoft Excel to create families of parts  
 • Explore how values in an Excel spreadsheet automatically change dimensions and features of an existing part to create multiple parts of different sizes | • 5 minute assessment  
 • Lesson Quiz  
 • Additional Exercises: Create a design table for Tutor2, the Tutor assembly, the storage box, and a cup  
 • Optional materials: cups, beakers in different size and a ruler |
| Lesson 9: Revolve and Sweep Features | • Understand 3D features that add and remove geometry including Revolve and Sweep  
 • Apply 2D sketch tools such as ellipse, trim and centerline  
 • Create the Candlestick part | • 5 minute assessment  
 • Lesson Quiz  
 • Additional Exercises: Create a candle and modify the switchplate  
 • Optional materials: cup, beaker, candle and a ruler |
| Lesson 10: Loft Features | • Understand the 3D Loft feature created from multiple profiles sketched on different planes  
 • Create the Chisel part | • 5 minute assessment  
 • Lesson Quiz  
 • Additional Exercises: Create a bottle, a screwdriver, and a sports bottle  
 • Optional materials: screwdriver and simple bottle |
Lesson 11: Visualization

- Understand how to apply materials, scenes, and lights to create a photorealistic image in JPEG format
- Create an exploded view and develop an animation in AVI format

Lesson 12: SolidWorks Sustainability

- Understand basic concepts of sustainable design.
- Measure the environmental impacts of various design choices, including material, manufacture location, and more on the various parts and assemblies.

Lesson 13: SolidWorks SimulationXpress

- Understand basic concepts of stress analysis
- Analyze parts to calculate factor of safety and maximum stress and displacement

Supporting Course Materials

The following supporting course materials are provided to you via the Educators Resources link of the SolidWorks Customer Portal. Click the Instructors Curriculum link on the SolidWorks Resources tab of the Task Pane to access:


- **Student Lesson/Model Files** - Parts, assemblies, and drawings that correspond to the activities and exercises in the *Student’s Guide to Learning SolidWorks Software*.

- **Teacher Lesson/Model Files** - Parts, assemblies, and drawings that correspond to the activities and exercises in this guide.

- **CAD Instructor Guide** - An electronic version of this guide.

- **Instructor Presentation** - These slides compliment the *CAD Instructor Guide*. You can project these slides directly on a screen, reproduce these as student handouts, and modify them to suit your needs. These slides are available as .PPT files.
Certified SolidWorks Associate (CSWA) Certification Program

The lessons, exercises, and projects in this course provide much of the background required for the Certified SolidWorks Associate (CSWA) Certification Program. The CSWA Certification Program provides the skills students need to work in the design and engineering fields. Successfully passing the CSWA Exam assessment proves competency in 3D CAD modeling technology, application of engineering principles, and recognition of global industry practices. Appendix A provides more information and a sample exam.

More Resources

The SolidWorks Education web site (http://www.solidworks.com/education) is a dynamic resource of information and updates for you. This site is focused on the needs of you — the instructor — and the resources that you need to modernize the way in which engineering design graphics is taught today.

The following table showcases many additional resources to help make the SolidWorks software easy to learn, use, and teach. You can access a PDF version of these resources at http://files.solidworks.com/datasheets/EDU_2011_Curriculum_Resources_DS_ENG.pdf.

<table>
<thead>
<tr>
<th>Curriculum and Community Resources for Educators and Students</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Curriculum Resources</strong></td>
</tr>
<tr>
<td><strong>SolidWorks Instructor Guides</strong> - A collection of tutorials</td>
</tr>
<tr>
<td>and projects that utilize SolidWorks design and analysis tools.</td>
</tr>
<tr>
<td>Includes the documents, PowerPoint presentations, movie files</td>
</tr>
<tr>
<td>in reproducible format. (Login account required on SolidWorks</td>
</tr>
<tr>
<td>Customer Portal.)</td>
</tr>
<tr>
<td><strong>SolidWorks Student Guides</strong> - A collection of tutorials and</td>
</tr>
<tr>
<td>projects that is available from within the SolidWorks Education</td>
</tr>
<tr>
<td>Edition.</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td><strong>Teacher Blog</strong> - A collection of lessons developed by teachers</td>
</tr>
<tr>
<td>for teachers that use SolidWorks to reinforce concepts in</td>
</tr>
<tr>
<td>science, technology, engineering and math concepts.</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>
## Curriculum and Community Resources for Educators and Students

<table>
<thead>
<tr>
<th>Textbooks</th>
<th>Books based on SolidWorks software available from a variety of publishers.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><a href="http://www.amazon.com">www.amazon.com</a></td>
</tr>
<tr>
<td></td>
<td><a href="http://www.delmarlearning.com">www.delmarlearning.com</a></td>
</tr>
<tr>
<td></td>
<td><a href="http://www.g-w.com">www.g-w.com</a></td>
</tr>
<tr>
<td></td>
<td><a href="http://www.mhprofessional.com">www.mhprofessional.com</a></td>
</tr>
<tr>
<td></td>
<td><a href="http://www.pearsonhighered.com">www.pearsonhighered.com</a></td>
</tr>
<tr>
<td></td>
<td><a href="http://www.sdcpublications.com">www.sdcpublications.com</a></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Video</th>
<th>YouTube playlists for Formula SAE/Formula Student, Certified SolidWorks Associate Exam (CSWA) and SolidWorks Tutorials.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><a href="http://www.youtube.com/solidworks">www.youtube.com/solidworks</a></td>
</tr>
</tbody>
</table>

### Certification

<table>
<thead>
<tr>
<th>Certified SolidWorks Associate (CSWA) Exam Provider Program</th>
<th>The CSWA Provider Program is an engineering design competency based program that leads students to achieve certification through the Certified SolidWorks Associate (CSWA) Exam. Used by industry as a recommended competency for job placement and used by academia for assessment and articulation agreements. A desk copy of the CSWA Exam Preparation Guide is available through <a href="http://www.sdc">www.sdc</a></th>
</tr>
</thead>
<tbody>
<tr>
<td>CSWA Provider Application:</td>
<td><a href="http://www.solidworks.com/CSWAProvider">www.solidworks.com/CSWAProvider</a></td>
</tr>
<tr>
<td>Sample CSWA exam:</td>
<td><a href="http://www.solidworks.com/CSWA">www.solidworks.com/CSWA</a></td>
</tr>
</tbody>
</table>
Lesson 1: Using the Interface

Goals of This Lesson

- Become familiar with the Microsoft Windows® interface.
- Become familiar with the SolidWorks user interface.

*Note:* If your students are already experienced with the Microsoft Windows Graphical User Interface, you may wish to skip to the section of this lesson that familiarizes students with the SolidWorks user interface.

Before Beginning This Lesson

- Verify that Microsoft Windows is loaded and running on your classroom/lab computers.
- Verify that the SolidWorks software is loaded and running on your classroom/lab computers in accordance with your SolidWorks license.
- Load the lesson files from the Educator Resources link.

Outline of Lesson 1

- Active Learning Exercise — Using the Interface
  - Starting a Program
  - Exiting a Program
  - Opening an Existing File
  - Saving a File
  - Copying a File
  - Resizing Windows
  - SolidWorks Windows
  - CommandManager
  - Mouse Buttons
  - Context-sensitive Shortcut Menus
  - Getting Online Help
- Lesson Summary

The *CAD Instructor Guide* provides additional examples, presentations, model files, and quizzes. Visit [www.solidworks.com/customerportal](http://www.solidworks.com/customerportal) for more.
Lesson 1: Using the Interface

Competencies for Lesson 1

Students develop the following competencies in this lesson:

- **Engineering**: Knowledge of an engineering design industry software application.
- **Technology**: Understand file management, copy, save, starting and exiting programs.

Active Learning Exercise — Using the Interface

Start the SolidWorks application, open a file, save the file, save the file with a new name, and review the basic user interface.

Starting a Program

1. Click the **Start** button 🍼 in the lower left corner of the window. The **Start** menu appears. The **Start** menu allows you to select the basic functions of the Microsoft Windows environment.

   **Note**: Click means to press and release the left mouse button.

2. From the **Start** menu, click **All Programs, SolidWorks, SolidWorks**. The SolidWorks application program is now running.

   **TIP**: A desktop shortcut is an icon that you can double-click to go directly to the file or folder represented. The illustration shows the SolidWorks shortcut.

Exit the Program

To exit the application program, click **File, Exit** or click ✗ on the main SolidWorks window.

Opening an Existing File

3. Double-click on the SolidWorks part file **Dumbell** in the **Lesson01** folder. This opens the **Dumbell** file in SolidWorks. If the SolidWorks application program is not running when you double-click on the part file name, the system runs the SolidWorks application program and then opens the part file that you selected.

   **TIP**: Use the left mouse button to double-click. Double-clicking with the left mouse button is often a quick way of opening files from a folder.

   You could have also opened the file by selecting **File, Open**, and typing or browsing to a file name or by selecting a file name from the **File** menu in SolidWorks. SolidWorks lists the last several files that you had open.

Saving a File

4. Click **Save** 📝 on the Menu Bar to save changes to a file.

   It is a good idea to save the file that you are working whenever you make changes to it.
Copying a File

Notice that Dumbell is not spelled correctly. It is supposed to have two “b’s”.

1 Click File, Save As to save a copy of the file with a new name.
   The Save As window appears. This window shows you in which folder the file is currently located, the file name, and the file type.

2 In the File Name field change the name to Dumbbell and click Save.
   A new file is created with the new name. The original file still exists. The new file is an exact copy of the file as it exists at the moment that it is copied.

Resizing Windows

SolidWorks, like many applications, uses windows to show your work. You can change the size of each window.

1 Move the cursor along the edge of a window until the shape of the cursor appears to be a two-headed arrow.

2 While the cursor still appears to be a two-headed arrow, hold down the left mouse button and drag the window to a different size.

3 When the window appears to be the size that you wish, release the mouse button.
   Windows can have multiple panels. You can resize these panels relative to each other.

4 Move the cursor along the border between two panels until the cursor appears to be two parallel lines with perpendicular arrows.

5 While the cursor still appears to be two parallel lines with perpendicular arrows, hold down the left mouse button and drag the panel to a different size.

6 When the panel appears to be the size that you wish, release the mouse button.

SolidWorks Windows

SolidWorks windows have two panels. One panel provides non-graphic data. The other panel provides graphic representation of the part, assembly, or drawing.

The leftmost panel of the window contains the FeatureManager® design tree, PropertyManager and ConfigurationManager.

1 Click each of the tabs at the top of the left panel and see how the contents of the window changes.
The rightmost panel is the Graphics Area, where you create and manipulate the part, assembly, or drawing.

Look at the Graphics Area. See how the dumbbell is represented. It appears shaded, in color and in an isometric view. These are some of the ways in which the model can be represented very realistically.

CommandManager

The CommandManager is a context-sensitive toolbar that dynamically updates based on the functions you want to access. By default, it displays tabs that are based on the document type. Use the CommandManager to access functions in a central location and to save space for the graphics area.

When you click a tab in the control area, the CommandManager updates to show those tools. For example, if you click Sketch in the control area, the sketch tools appear in the CommandManager. The convention for using the CommandManager is to write, “Click Sketch > Smart Dimension.” In this convention, Sketch is the CommandManager tab and Smart Dimension is the tooltip.

Mouse Buttons

Mouse buttons operate in the following ways:

- **Left** – Selects menu items, entities in the graphics area, and objects in the FeatureManager design tree.
- **Right** – Displays the context-sensitive shortcut menus.
- **Middle** – Rotates, pans, and zooms the view of a part or an assembly, and pans in a drawing.
Shortcut Menus

Shortcut menus give you access to a wide variety of tools and commands while you work in SolidWorks. When you move the pointer over geometry in the model, over items in the FeatureManager design tree, or over the SolidWorks window borders, right-clicking pops up a shortcut menu of commands that are appropriate for wherever you clicked.

You can access the "more commands menu" by selecting the double-down arrows in the menu. When you select the double-down arrows or pause the pointer over the double-down arrows, the shortcut menu expands to offer more menu items.

The shortcut menu provides an efficient way to work without continually moving the pointer to the main pull-down menus or the CommandManager.

Getting Online Help

If you have questions while you are using the SolidWorks software, you can find answers in several ways:

- Click the flyout menu of Help options in the menu bar.
- Click Help, SolidWorks Help.
- While in a command, click Help in the dialog.
Lesson 1 — 5 Minute Assessment — Answer Key

Name: _______________________________ Class: _________ Date:_______________

**Directions:** Answer each question by writing the correct answer or answers in the space provided or circle the answer as directed.

1. How do you open the file from Windows Explorer?
   **Answer:** Double-click on the file name.

2. How do you start the SolidWorks program?
   **Answer:** Click , All Programs, SolidWorks, SolidWorks.

3. What is the quickest way to start the SolidWorks program?
   **Answer:** Double-click the SolidWorks desktop shortcut (if one exists).

4. How do you copy a part within the SolidWorks program?
   **Answer:** Click File, Save As and assign a new name.
Lesson 1 — 5 Minute Assessment

Name: _______________________________ Class: _________ Date:_______________

Directions: Answer each question by writing the correct answer or answers in the space provided or circle the answer as directed.

1. How do you open the file from Windows Explorer?

_____________________________________________________________________

2. How do you start the SolidWorks program?

_____________________________________________________________________

3. What is the quickest way to start the SolidWorks program?

_____________________________________________________________________

4. How do you copy a part within the SolidWorks program?

_____________________________________________________________________


Lesson 1 Vocabulary Worksheet — Answer Key

Fill in the blanks with the words that are defined by the clues.

1. Shortcuts for collections of frequently used commands: **CommandManager tabs**
2. Command to create a copy of a file with a new name: **File, Save As**
3. One of the areas that a window is divided into: **panel**
4. The graphic representation of a part, assembly, or drawing: **model**
5. Area of the screen that displays the work of a program: **window**
6. Icon that you can double-click to start a program: **desktop shortcut**
7. Action that quickly displays shortcut menus of frequently used or detailed commands: **right-click**
8. Command that updates your file with changes that you have made to it: **File, Save**
9. Action that quickly opens a part or program: **double-click**
10. The program that helps you create parts, assemblies, and drawings: **SolidWorks**
11. Panel of the SolidWorks window that displays a visual representation of your parts, assemblies, and drawings: **graphics area**
Lesson 1 Vocabulary Worksheet

Name: _______________________________ Class: _________ Date:_______________

Fill in the blanks with the words that are defined by the clues.

1. Shortcuts for collections of frequently used commands: ________________________

2. Command to create a copy of a file with a new name: __________________________

3. One of the areas that a window is divided into: _______________________________

4. The graphic representation of a part, assembly, or drawing: ______________________

5. Area of the screen that displays the work of a program: _________________________

6. Icon that you can double-click to start a program: _____________________________

7. Action that quickly displays shortcut menus of frequently used or detailed commands: _______________________________________________________________________

8. Command that updates your file with changes that you have made to it: ____________

__________________________________________________________________________

9. Action that quickly opens a part or program: _________________________________

10. The program that helps you create parts, assemblies, and drawings: _______________

11. Panel of the SolidWorks window that displays a visual representation of your parts, assemblies, and drawings: ________________________________________________
Lesson 1 Quiz — Answer Key

Directions: Answer each question by writing the correct answer or answers in the space provided or circle the answer as directed.

1. How do you start the SolidWorks application program?
   **Answer:** Click , All Programs, SolidWorks, SolidWorks; or double-click on the SolidWorks desktop shortcut; or double-click on a SolidWorks file.

2. Which command would you use to create a copy of your file?
   **Answer:** File, Save As

3. Where do you see a 3D representation of your model?
   **Answer:** Graphics Area.

4. Look at the illustration (at right). What is this collection of frequently used commands called?
   **Answer:** CommandManager

5. Which command would you use to preserve changes that you have made to a file?
   **Answer:** File, Save

6. Circle the cursor that is used to resize a window.
   **Answer:** `−`

7. Circle the cursor that is used to resize a panel.
   **Answer:** `÷`

8. Circle the button that is used to get online help.
   **Answer:** `?”
Lesson 1 Quiz

Name: _______________________________ Class: _________ Date:_______________

Directions: Answer each question by writing the correct answer or answers in the space provided or circle the answer as directed.

1 How do you start the SolidWorks application program?

_____________________________________________________________________
_____________________________________________________________________

2 Which command would you use to create a copy of your file? ______________________

3 Where do you see a 3D representation of your model? ____________________________

4 Look at the illustration (at right). What is this collection of frequently used commands called?

5 Which command would you use to preserve changes that you have made to a file?

_____________________________________________________________________

6 Circle the cursor that is used to resize a window.

7 Circle the cursor that is used to resize a panel.

8 Circle the button that is used to get online help.
Lesson Summary

- The Start menu is where you go to start programs or find files.
- There are short cuts such as right-click and double-click that can save you work.
- **File, Save** allows you to save updates to a file and **File, Save As** allows you to make a copy of a file.
- You can change the size and location of windows as well as panels within windows.
- The SolidWorks window has a Graphics Area that shows 3D representations of your models.
Lesson 1: Using the Interface

Thumbnail Images of PowerPoint Slides

The following thumbnail images, arranged left to right, show the PowerPoint slides provided with this lesson.

- **Instructor’s Guide to Teaching SolidWorks Software**
  - Lesson 1
  - School’s Name
  - Teacher’s Name
  - Date

- **Using the Interface**
  - The Interface is how you interact with the computer in the following ways:
    - Use windows to view files.
    - Use the mouse to select buttons, menus, and model elements.
    - Run programs — like SolidWorks mechanical design software.
    - Find, open, and work with files.
    - Create, save, and copy files.

- **Microsoft® Windows®**
  - SolidWorks runs on the Microsoft Windows graphical user interface.
  - Windows let you see the work of an application program.
  - Panels are sub sections of windows.
  - Illustration shows one window with two panels.

- **Using the Mouse**
  - The mouse lets you move around the interface.
  - The cursor is the pointer that shows you where the mouse is on the screen.
  - Click the left mouse button to select commands, buttons, geometry, and other elements.
  - Double-click the left mouse button to quickly open a file or folder.
  - Click the right mouse button to access a shortcut menu of frequently used commands.

- **Running Programs**
  - The quickest way to start a program is to double-click on a desktop shortcut.
  - Some programs may not have desktop shortcuts.
  - The Programs menu lists all of the application programs resident on the computer.

- **Exit a Program**
  - Select or click File, Exit to end a program.
  - If the file has unsaved changes, you have the chance to save the them before exiting.
Lesson 1: Using the Interface

Opening a File
- The quickest way to open a file is to double-click on it.
- The File menu displays your most recently used files.

Saving and Copying Files
- Saving a file preserves the changes that you have made to it.
- Use File, Save As to copy a file.
- File, Save As creates an exact duplicate of the file as it existed at the moment that you copied it.

Resizing Windows
- Allows you to customize the appearance of your screen.
- View multiple files at the same time.
- Use to change the size of a window.
- Use to change the size of panels within a window.

Using the SolidWorks Interface
- SolidWorks windows display graphic and non-graphic model data.
- CommandManager tabs display frequently used commands.

Left Side of SolidWorks Window
- FeatureManager® design tree
- Property Manager
- Configuration Manager

Right Side of SolidWorks Window
- The Task Pane
- SolidWorks Resources
- Design Library
Lesson 1: Using the Interface

- **Right Side of SolidWorks Window**
  - The Task Pane
    - Toolbox
    - File Explorer

- **CommandManager**
  - CommandManager tabs include buttons for frequently used commands.
  - The visible tabs change based on the open document type: part, assembly, or drawing.
  - The CommandManager is displayed at the top of the window.

- **Getting Help**
  - To view comprehensive online help:
    - Click
    - Select Help, SolidWorks Help
    - Help displays in a separate window.
Lesson 2: Basic Functionality

Goals of This Lesson

- Understand the basic functionality of the SolidWorks software.
- Create the following part:

Before Beginning This Lesson

Complete Lesson 1: Using the Interface.

Access a wide range of free, informative resources - full video tutorials, PDF guides, project files, and demo clips - designed to help you become a top SolidWorks user. Visit http://www.solidworks.com/tutorials.
Review of Lesson 1: Using the Interface

The interface is how you interact with the computer in the following ways:

- Use windows to view files.
- Use the mouse to select buttons, menus, and model elements.
- Run programs — like SolidWorks mechanical design software.
- Find, open, and work with files.
- Create, save, and copy files.
- SolidWorks runs on the Microsoft Windows graphical user interface.
- The mouse lets you move around the interface.
- The quickest way to open a file is to double-click on it.
- Saving a file preserves the changes that you have made to it.
- SolidWorks windows display graphic and non-graphic model data.
- CommandManager tabs display frequently used commands.
Outline of Lesson 2

- In Class Discussion — The SolidWorks Model
- Active Learning Exercise — Creating a Basic Part
  - Create a New Part Document
  - Overview of the SolidWorks Window
  - Sketch a Rectangle
  - Add Dimensions
  - Changing the Dimension Values
  - Extrude the Base Feature
  - View Display
  - Save the Part
  - Round the Corners of the Part
  - Hollow Out the Part
  - Extruded Cut Feature
  - Open a Sketch
  - Sketch the Circle
  - Dimension the Circle
  - Extrude the Sketch
  - Rotate the View
  - Save the Part
- In Class Discussion — Describing the Base Feature
- Exercises and Projects — Designing a Switch Plate
- More to Explore — Modifying a Part
- Lesson Summary

Competencies for Lesson 2

Students develop the following competencies in this lesson:

- **Engineering**: Develop a 3D part based on a selected plane, dimensions, and features. Apply the design process to develop the box or switch plate out of cardboard or other material. Develop manual sketching techniques by drawing the switch plate.

- **Technology**: Apply a windows based graphical user interface.

- **Math**: Understand units of measurement, adding and subtracting material, perpendicularity, and the x-y-z coordinate system.
In Class Discussion — The SolidWorks Model

SolidWorks is design automation software. In SolidWorks, you sketch ideas and experiment with different designs to create 3D models. SolidWorks is used by students, designers, engineers, and other professionals to produce simple and complex parts, assemblies, and drawings.

The SolidWorks model is made up of:

- Parts
- Assemblies
- Drawings

A part is a single 3D object made up of features. A part can become a component in an assembly, and it can be represented in 2D in a drawing. Examples of parts are bolt, pin, plate, and so on. The extension for a SolidWorks part file name is .SLDPRT. Features are the *shapes* and *operations* that construct the part. The Base feature is the first feature that is created. The Base feature is the foundation of the part.

An assembly is a document in which parts, features, and other assemblies (sub-assemblies) are mated together. The parts and sub-assemblies exist in documents separate from the assembly. For example, in an assembly, a piston can be mated to other parts, such as a connecting rod or cylinder. This new assembly can then be used as a sub-assembly in an assembly of an engine. The extension for a SolidWorks assembly file name is .SLDASM.

A drawing is a 2D representation of a 3D part or assembly. The extension for a SolidWorks drawing file name is .SLDDRW.
Active Learning Exercises — Creating a Basic Part

Use SolidWorks to create the box shown at the right. The step-by-step instructions are given below.

Create a New Part Document

1. Create a new part. Click **New** on the Menu Bar.
   
   The **New SolidWorks Document** dialog box appears.

2. Click the **Tutorial** tab.

3. Select the **Part** icon.

4. Click **OK**.

   A new part document window appears.

Base Feature

The Base feature requires:

- Sketch plane – **Front** (default plane)
- Sketch profile – 2D Rectangle
- Feature type – Extruded boss feature

Open a Sketch

1. Click to select the **Front** plane in the FeatureManager design tree.

2. Open a 2D sketch. Click **Sketch > Sketch**.

Confirmation Corner

When many SolidWorks commands are active, a symbol or a set of symbols appears in the upper right corner of the graphics area. This area is called the **Confirmation Corner**.

Sketch Indicator

When a sketch is active, or open, a symbol appears in the confirmation corner that looks like the **Sketch** tool. It provides a visual reminder that you are active in a sketch. Clicking this symbol exits the sketch saving your changes. Clicking the red X exits the sketch discarding your changes.
Lesson 2: Basic Functionality

When other commands are active, the confirmation corner displays two symbols: a check mark and an X. The check mark executes the current command. The X cancels the command.

Overview of the SolidWorks Window

- A sketch origin appears in the center of the graphics area.
- **Editing Sketch1** appears in the status bar at the bottom of the screen.
- Sketch1 appears in the FeatureManager design tree.
- The status bar shows the position of the pointer, or sketch tool, in relation to the sketch origin.

Sketch a Rectangle

1. Click **Sketch > Corner Rectangle**.
2. Click the sketch origin to start the rectangle.
3. Move the pointer up and to the right, to create a rectangle.
4. Click the mouse button again to complete the rectangle.
Add Dimensions

1. Click Sketch > Smart Dimension. The pointer shape changes to .
2. Click the top line of the rectangle.
3. Click the dimension text location above the top line. The Modify dialog box is displayed.
4. Enter 100. Click or press Enter.
5. Click the right edge of the rectangle.
6. Click the dimension text location. Enter 65. Click . The top segment and the remaining vertices are displayed in black. The status bar in the lower-right corner of the window indicates that the sketch is fully defined.

Changing the Dimension Values

The new dimensions for the box are 100mm x 60mm. Change the dimensions.
1. Double-click 65. The Modify dialog box appears.
2. Enter 60 in the Modify dialog box.
3. Click .

Extrude the Base Feature.

The first feature in any part is called the Base Feature. In this exercise, the base feature is created by extruding the sketched rectangle.
1. Click Features > Extruded Boss/Base. The Boss-Extrude PropertyManager appears. The view of the sketch changes to trimetric.
2  Preview graphics.
   A preview of the feature is shown at the default depth.
   Handles 🔄 appear that can be used to drag the preview to the desired depth. The handles are colored magenta for the active direction and gray for inactive direction. A callout shows the current depth value.

   The cursor changes to 🖱️. If you want to create the feature now, click the right mouse button. Otherwise, you can make additional changes to the settings. For example, the depth of extrusion can be changed by dragging the dynamic handle with the mouse or by setting a value in the PropertyManager.

3  Extrude feature settings.
   Change the settings as shown.
   •  End Condition = **Blind**
   •  📊 (Depth) = **50**

4  Create the extrusion. Click **OK ✅**.
   The new feature, **Boss-Extrude1**, is displayed in the FeatureManager design tree.

**TIP:**

   The **OK** button ✅ on the PropertyManager is just one way to complete the command.

   A second method is the set of **OK/Cancel** buttons in the confirmation corner of the graphics area.

   A third method is the right-mouse shortcut menu that includes **OK**, among other options.
5 Click the plus sign beside Boss-Extrude1 in the FeatureManager design tree. Notice that Sketch1 — which you used to extrude the feature — is now listed under the feature.

View Display

Change the display mode. Click Display Style > Hidden Lines Visible on the Heads-up View toolbar.

Hidden Lines Visible enables you to select hidden back edges of the box.

Save the Part

1 Click Save on the Menu Bar, or click File, Save.

The Save As dialog box appears.

2 Type box for the filename. Click Save.

The .sldprt extension is added to the filename.

The file is saved to the current directory. You can use the Windows browse button to change to a different directory.

Round the Corners of the Part

Round the four corner edges of the box. All rounds have the same radius (10mm). Create them as a single feature.

1 Click Features > Fillet.

The Fillet PropertyManager appears.

2 Enter 10 for the Radius.

3 Select Full preview.

Leave the remaining settings at their default values.
4  Click the first corner edge.
The faces, edges, and vertices are highlighted as you move the pointer over them.
When you select the edge, a callout appears.

5 Identify selectable objects. Notice how the pointer changes shapes:
Edge:  Face:  Vertex:

6 Click the second, third and fourth corner edges.

**Note:** Normally, a callout only appears on the first edge you select. This illustration has been modified to show callouts on each of the four selected edges. This was done simply to better illustrate which edges you are supposed to select.

7 Click OK. Fillet1 appears in the FeatureManager design tree.

8 Click **Display Style > Shaded** on the Heads-up View toolbar.

**Hollow Out the Part**
Remove the top face using the Shell feature.

1 Click **Features > Shell**.
The Shell PropertyManager appears.

2 Enter 5 for **Thickness**.
3 Click the top face.

4 Click ✓.

**Extruded Cut Feature**

The Extruded Cut feature removes material. To make an extruded cut requires a:

- Sketch plane – In this exercise, the face on the right-hand side of the part.
- Sketch profile – 2D circle

**Open a Sketch**

1 To select the sketch plane, click the right-hand face of the box.
2 Click **View Orientation > Right** on the Heads-up View toolbar.
   The view of the box turns. The selected model face is facing you.
3 Open a 2D sketch. Click **Sketch > Sketch**.
Lesson 2: Basic Functionality

Sketch the Circle

1. Click Sketch > Circle.
2. Position the pointer where you want the center of the circle. Click the left mouse button.
3. Drag the pointer to sketch a circle.
4. Click the left mouse button again to complete the circle.

Dimension the Circle

Dimension the circle to determine its size and location.

1. Click Sketch > Smart Dimension.
2. Dimension the diameter. Click on the circumference of the circle. Click a location for the dimension text in the upper right corner. Enter 10.
3. Create a horizontal dimension. Click the circumference of the circle. Click the left most vertical edge. Click a location for the dimension text below the bottom horizontal line. Enter 25.
4. Create a vertical dimension. Click the circumference of the circle. Click the bottom most horizontal edge. Click a location for the dimension text to the right of the sketch. Enter 40.

Extrude the Sketch

1. Click Features > Extruded Cut.
   The Extrude PropertyManager appears.
2. Select Through All for the end condition.
3. Click .

4 Results.
The cut feature is displayed.

Rotate the View

Rotate the view in the graphics area to display the model from different angles.

1 Rotate the part in the graphics area. Press and hold the middle mouse button. Drag the pointer up/down or left/right. The view rotates dynamically.

2 Click View Orientation > Isometric on the Heads-up View toolbar.

Save the Part

1 Click Save on the Menu Bar.

2 Click File, Exit.
Lesson 2 — 5 Minute Assessment — Answer Key

Name: _______________________________ Class: _________ Date:_______________

Directions: Answer each question by writing the correct answer or answers in the space provided or circle the answer as directed.

1. How do you start a SolidWorks session?
   **Answer:** Click . Click All Programs. Click the SolidWorks folder. Click the SolidWorks application.

2. Why do you create and use Document Templates?
   **Answer:** Document Templates contain the units, grid and text settings for the model. You can create Metric and English templates each with different settings.

3. How do you start a new Part Document?
   **Answer:** Click the New icon. Select a part template.

4. What features did you use to create the box?
   **Answer:** Extruded Boss, Fillet, Shell, and Extruded Cut.

5. True or False. SolidWorks is used by designers and engineers.
   **Answer:** True.

6. A SolidWorks 3D model consists of _________ _________ _________.
   **Answer:** Parts, assemblies and drawings.

7. How do you open a sketch?
   **Answer:** Click the Sketch icon on the Sketch CommandManager tab.

8. What does the Fillet feature do?
   **Answer:** The Fillet feature rounds sharp edges.

9. What does the Shell feature do?
   **Answer:** The Shell feature removes material from the selected face.

10. What does the Cut-Extrude feature do?
    **Answer:** The Cut-Extrude feature removes material.

11. How do you change a dimension value?
    **Answer:** Double-click on the dimension. Enter the new value in the Modify dialog box.
Lesson 2 — 5 Minute Assessment

Name: _______________________________ Class: _________ Date:_______________

Directions: Answer each question by writing the correct answer or answers in the space provided or circle the answer as directed.

1. How do you start a SolidWorks session?
   ____________________________________________________________
   ____________________________________________________________

2. Why do you create and use Document Templates?
   ____________________________________________________________
   ____________________________________________________________

3. How do you start a new Part Document?
   ____________________________________________________________

4. What features did you use to create the box?
   ____________________________________________________________

5. True or False. SolidWorks is used by designers and engineers.
   ____________________________________________________________

6. A SolidWorks 3D model consists of _________ _________ ________.
   ____________________________________________________________

7. How do you open a sketch?
   ____________________________________________________________

8. What does the Fillet feature do?
   ____________________________________________________________

9. What does the Shell feature do?
   ____________________________________________________________

10. What does the Cut-Extrude feature do?
    ____________________________________________________________

11. How do you change a dimension value?
    ____________________________________________________________
Lesson 2: Basic Functionality

In Class Discussion — Describing the Base Feature

Pick up a pencil. Ask the students to describe the base feature of the pencil. How would you create the additional features for the pencil?

Answer

- Sketch a circular 2D profile.
- Extrude the 2D sketch. This creates the base feature which is named Extrude1.
- Select one circular edge on the base feature. Create a fillet feature. The fillet feature removes sharp edges. The fillet feature creates the eraser for the pencil.
- Select the other circular edge on the base feature. Create a chamfer feature. The chamfer feature creates the point for the pencil.

Exercises and Projects — Designing a Switch Plate

Switch plates are required for safety. They cover live electrical wires and protect people from electric shock. Switch plates are found in every home and school.

⚠️ Caution: Do not use metal rulers near switch plates attached to a live wall outlet.

Tasks

1. Measure a single light plate switch cover.  
   **Answer:** Overall a single switch plate is approximately 70mm x 115mm x 10mm. The switch cut-out is approximately 10mm x 25mm.

2. Using paper and pencil, manually sketch the light plate switch cover.

3. Label the dimensions.

4. What is the base feature for the light plate switch cover?  
   **Answer:** It is an extruded boss feature.
5 Create a simple single light switch cover using SolidWorks. The filename for the part is `switchplate`.

6 What features are used to develop the `switchplate`?
   **Answer:** The extruded boss, chamfer, shell and extruded cut features are used to create the `switchplate`.

   - The order in which the features are created is important.
     - First – create the base feature.
     - Second – create the chamfer feature.
     - Third – create the shell feature.
     - Fourth – create the cut feature for the switch hole.
     - Fifth – create the cut feature for the screw holes.

   - The file `switchplate.sldprt` is found in Lessons\Lesson2 in the SolidWorks Teacher Tools folder.

7 Create a simplified duplex outlet cover plate. The filename for the part is `outletplate`.
   **Answer:** The `outletplate.sldprt` file is found in Lessons\Lesson2 in the SolidWorks Teacher Tools folder.

8 Save the parts. They will be used in later lessons.
More to Explore — Modifying a Part

Many pencils have a longer, sharper point than the one shown earlier. How can this be accomplished?

Answer

Answers will vary. One possibility is:

- Double-click chamfer feature, either in the FeatureManager design tree or the graphics area.
- Change the angle to **10°**.
- Change the distance to **25mm**.
- Click Rebuild on the Menu Bar to rebuild the part.

Another possibility is:

- Edit the definition of the chamfer feature.
- Change the **Type** option to **Distance-Distance**.
- Set the **Distance1** value to **25mm**.
- Set the **Distance2** value to **4.5mm**.
- Click OK to rebuild the chamfer feature.
Lesson 2 Vocabulary Worksheet — Answer Key

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>The corner or point where edges meet: <strong>vertex</strong></td>
</tr>
<tr>
<td>2</td>
<td>The intersection of the three default reference planes: <strong>origin</strong></td>
</tr>
<tr>
<td>3</td>
<td>A feature used to round off sharp corners: <strong>fillet</strong></td>
</tr>
<tr>
<td>4</td>
<td>The three types of documents that make up a SolidWorks model: <strong>parts, assemblies, drawings</strong></td>
</tr>
<tr>
<td>5</td>
<td>A feature used to hollow out a part: <strong>shell</strong></td>
</tr>
<tr>
<td>6</td>
<td>Controls the units, grid, text, and other settings of the document: <strong>template</strong></td>
</tr>
<tr>
<td>7</td>
<td>Forms the basis of all extruded features: <strong>sketch</strong></td>
</tr>
<tr>
<td>8</td>
<td>Two lines that are at right angles (90°) to each other are: <strong>perpendicular</strong></td>
</tr>
<tr>
<td>9</td>
<td>The first feature in a part is called the <strong>base</strong> feature.</td>
</tr>
<tr>
<td>10</td>
<td>The outside surface or skin of a part: <strong>face</strong></td>
</tr>
<tr>
<td>11</td>
<td>A mechanical design automation software application: <strong>SolidWorks</strong></td>
</tr>
<tr>
<td>12</td>
<td>The boundary of a face: <strong>edge</strong></td>
</tr>
<tr>
<td>13</td>
<td>Two straight lines that are always the same distance apart are: <strong>parallel</strong></td>
</tr>
<tr>
<td>14</td>
<td>Two circles or arcs that share the same center are: <strong>concentric</strong></td>
</tr>
<tr>
<td>15</td>
<td>The shapes and operations that are the building blocks of a part: <strong>features</strong></td>
</tr>
<tr>
<td>16</td>
<td>A feature that adds material to a part: <strong>boss</strong></td>
</tr>
<tr>
<td>17</td>
<td>A feature that removes material from a part: <strong>cut</strong></td>
</tr>
<tr>
<td>18</td>
<td>An implied centerline that runs through the center of every cylindrical feature: <strong>axis</strong></td>
</tr>
</tbody>
</table>
Lesson 2 Vocabulary Worksheet

Name: _______________________________ Class: _________ Date:_______________

*Fill in the blanks with the words that are defined by the clues.*

1. The corner or point where edges meet: ______________________________________

2. The intersection of the three default reference planes:___________________________

3. A feature used to round off sharp corners: ____________________________________

4. The three types of documents that make up a SolidWorks model: _________________

5. A feature used to hollow out a part: _________________________________________

6. Controls the units, grid, text, and other settings of the document:__________________

7. Forms the basis of all extruded features: _____________________________________

8. Two lines that are at right angles (90°) to each other are: _______________________

9. The first feature in a part is called the __________ feature.

10. The outside surface or skin of a part: ________________________________________

11. A mechanical design automation software application:__________________________

12. The boundary of a face: __________________________________________________

13. Two straight lines that are always the same distance apart are:____________________

14. Two circles or arcs that share the same center are:______________________________

15. The shapes and operations that are the building blocks of a part: _________________

16. A feature that adds material to a part: _______________________________________

17. A feature that removes material from a part:_______________________________

18. An implied centerline that runs through the center of every cylindrical feature:______
Lesson 2 Quiz — Answer Key

Name: _______________________________ Class: _________ Date:_______________

Directions: Answer each question by writing the correct answer or answers in the space provided or circle the answer as directed.

1. You build parts from features. What are features?
   **Answer:** Features are the shapes (bosses, cuts and holes) and the operations (fillets, chamfers and shells) that are used to build a part.

2. Name the features that are used to create the box in Lesson 2.
   **Answer:** Extruded Boss, Fillet, Shell and Extruded Cut.

3. How do you begin a new part document?
   **Answer:** Click the **New** tool or click **File, New**. Select a part template.

4. Give two examples of shape features that require a sketched profile.
   **Answer:** Shape features are Extruded Boss, Extruded Cut, and Hole.

5. Give two examples of operation features that require a selected edge or face.
   **Answer:** Operation features are Fillet, Chamfer and Shell.

6. Name the three documents that make up a SolidWorks model.
   **Answer:** Parts, assemblies and drawings

7. What is the default sketch plane?
   **Answer:** The default sketch plane is **Front**.

8. What is a plane?
   **Answer:** A plane is a flat 2D surface.

9. How do you create an extruded boss feature?
   **Answer:** Select a sketch plane. Open a new sketch. Sketch the profile. Extrude the profile perpendicular to the sketch plane.

10. Why do you create and use document templates?
    **Answer:** Document templates contain the units, grid and text settings for the model. You can create Metric and English templates, each with different settings.
Lesson 2 Quiz

Name: _______________________________ Class: _________ Date:_______________

Directions: Answer each question by writing the correct answer or answers in the space provided or circle the answer as directed.

1. You build parts from features. What are features? ______________________________

2. Name the features that are used to create the box in Lesson 2. ____________________

3. How do you begin a new part document? ________________________________

4. Give two examples of shape features that require a sketched profile. ______________

5. Give two examples of operation features that require a selected edge or face. ________

6. Name the three documents that make up a SolidWorks model. ____________________

7. What is the default sketch plane? ________________________________

8. What is a plane? ________________________________

9. How do you create an extruded boss feature? ________________________________

10. Why do you create and use document templates? ______________________________
Lesson Summary

- SolidWorks is design automation software.
- The SolidWorks model is made up of:
  - Parts
  - Assemblies
  - Drawings
- Features are the building blocks of a part.
Lesson 2: Basic Functionality

Thumbnail Images of PowerPoint Slides

The following thumbnail images, arranged left to right, show the PowerPoint slides provided with this lesson.

- Instructor's Guide to Teaching SolidWorks Software
- What is SolidWorks?
- SolidWorks – For Everything You Design
- The SolidWorks Model
- Features
Examples of Shape Features

- **Base Feature**
  - First feature in part.
  - Created from a 2D sketch.
  - Forms the work piece to which other features are added.

- **Boss feature**
  - Adds material to part.
  - Created from 2D sketch.

- **Cut feature**
  - Removes material from part.
  - Created from 2D sketch.

- **Hole feature**
  - Removes material.
  - Works like more intelligent cut feature.
  - Corresponds to process such as counter-sink, thread, counter-bore.

- **Fillet feature**
  - Used to round off sharp edges.
  - Can remove or add material.
  - Outside edge (convex fillet) removes material.
  - Inside edge (concave fillet) adds material.

- **Chamfer feature**
  - Similar to a fillet.
  - Bevels an edge rather than rounding it.
  - Can remove or add material.
Lesson 2: Basic Functionality

Sketched Features & Operation Features

- **Sketched Features**
  - Shape features have sketches.
  - Sketched features are built from 2D profiles.

- **Operation Features**
  - Operation features do not have sketches.
  - Applied directly to the work piece by selecting edges or faces.

To Create an Extruded Base Feature:

1. Select a sketch plane.
2. Sketch a 2D profile.
3. Extrude the sketch perpendicular to sketch plane.

To Create a Revolved Base Feature:

1. Select a sketch plane.
2. Sketch a 2D profile.
3. Sketch a centerline (optional).
4. Revolve the sketch around a sketch line or centerline.

Terminology: Document Window

- Divided into two panels:
  - Left panel contains the FeatureManager® design tree.
  - Lists the structure of the part, assembly or drawing.
  - Right panel contains the Graphics Area.
  - Location to display, create, and modify a part, assembly or drawing.

Terminology: User Interface

- Menu bar
- Command Manager
- Task pane
- Drawing document window
- Status bar

Terminology: PropertyManager

- Confirmation corner
- Property Manager
- Handle
- Preview
Lesson 2: Basic Functionality

Terminology: Basic Geometry
- **Axis**: An implied centerline that runs through every cylindrical feature.
- **Plane**: A flat 2D surface.
- **Origin**: The point where the three default reference planes intersect. The coordinates of the origin are: \( (x = 0, y = 0, z = 0) \).
- **Face**: The surface or “skin” of a part. Faces can be flat or curved.
- **Edge**: The boundary of a face. Edges can be straight or curved.
- **Vertex**: The corner where edges meet.

Features and Commands
- **Base feature**: The first feature that is created. The Base feature is the foundation of the part. The Base feature geometry for the box is an extrusion. The extrusion is named Extrude1.
- **Fillet feature**: Rounds the edges or faces of a part.
  - Sketch the edges to be rounded.
  - Specify the fillet radius.

To create the extruded base feature for the box:
- Sketch a rectangular profile on a 2D plane.
- Extrude the sketch.
- By default, extrusions are perpendicular to the sketch plane.

Features used to build the box are:
- Extruded Base feature
- Fillet feature
- Shell feature
- Extruded Cut feature
Lesson 2: Basic Functionality

**Features and Commands**

Shell feature
- The shell feature removes material from the selected face.
- Using the shell feature creates a hollow box from a solid box.
- Specify the wall thickness for the shell feature.

**Shell Thickness**

**Features and Commands**

To create the extruded cut feature for the box:
- Sketch the 2D circular profile.
- Extrude the 2D Sketch profile perpendicular to the sketch plane.
- Enter Through All for the end condition.
- The cut penetrates through the entire part.

**Dimensions and Geometric Relationships**

- Specify dimensions and geometric relationships between features and sketches.
- Dimensions change the size and shape of the part.
- Mathematical relationships between dimensions can be controlled by equations.
- Geometric relationships are the rules that control the behavior of sketch geometry.
- Geometric relationships help capture design intent.

**Dimensions**
- Dimensions
  - Base depth = 50 mm
  - Boss depth = 25 mm
- Mathematical relationship
  - Boss depth = Base depth ÷ 2

**Geometric Relationships**

- Vertical
- Horizontal
- Parallel
- Intersection
- Concentric
- Tangent
Creating New Files Using Templates
- Click New on the Menu Bar.
- Select a document template:
  - Part
  - Assembly
  - Drawing

Document Templates
- Document Templates control the units, grid, text, and other settings for the model.
- The Tutorial document templates are required to complete the exercises in the Online Tutorials.
- The templates are located in the Tutorial tab on the New SolidWorks Document dialog box.
- Document properties are saved in templates.

Document Properties
- Accessed through the Tools, Options menu.
- Control settings like:
  - Units: English (inches) or Metric (millimeters)
  - Grid/Snap Settings
  - Colors, Material Properties and Image Quality

System Options
- Accessed through the Tools, Options menu.
- Allow you to customize your work environment.
- System options control:
  - File locations
  - Performance
  - Spin box increments

Multiple Views of a Document
- Click the view pop-up menu.
- Select an icon. The viewport icons include:
  - Single View
  - Two View (horizontal and vertical)
  - Four View

Creating a 2D Sketch
1. Click Sketch > Sketch.
2. Select the Front plane as a sketch plane.
3. Click Sketch > Rectangle.
4. Move the pointer to the Sketch Origin.
5. Click the left mouse button.
6. Drag the pointer up and to the right.
7. Click the left mouse button again.

Dimensions specify the size of the model.
To create a dimension:
1. Click Sketch > Smart Dimension.
2. Click the 2D geometry.
3. Click the text location.
4. Enter the dimension value.