- Tout -
Comment acheter auprès d'un partenaire revendeur ?
Un partenaire revendeur SOLIDWORKS, également connu sous le nom de revendeur agréé (VAR), est une entreprise indépendante qui vend les logiciels de conception et de développement de produits SOLIDWORKS et en assure l'assistance. Les revendeurs SOLIDWORKS travaillent directement avec les clients pour les aider à implémenter, optimiser et tirer le meilleur parti de leur achat. Si vous avez besoin d'aide pour choisir une solution adaptée à votre entreprise, les partenaires revendeurs disposent de l'expertise du secteur pour vous aider à faire le meilleur choix. Cliquez ici pour en savoir plus sur les partenaires revendeurs ou contactez-nous pour parler à un expert dans votre domaine.
Comment activer Cloud Services et accéder à tous les outils d'IA de SOLIDWORKS ?
Les outils d'IA de SOLIDWORKS sont compris dans votre licence actuelle. L'utilisation de l'IA est mesurée selon un modèle de consommation basé sur des jetons. Pour commencer, connectez-vous et activez Cloud Services dans les paramètres de votre compte. Pour une présentation complète, consultez le Guide de prise en main.
Comment ajouter un produit auquel j'ai droit à l'installation SOLIDWORKS existante ?
Ceci peut être vérifié en modifiant l'installation existante de SOLIDWORKS sur l'ordinateur. Suivez les étapes ci-dessous pour modifier l'installation :
- Assurez-vous que SOLIDWORKS® n'est pas en cours d'exécution.
- Sous Windows, ouvrez le Panneau de configuration et accédez à Programmes et fonctionnalités.
- Sélectionnez l'installation SOLIDWORKS® que vous voulez modifier et cliquez sur « Modifier ».
- Dans l'écran d'accueil, assurez-vous que l'option « Modifier l'installation individuelle (sur cet ordinateur) » est sélectionnée, puis cliquez sur « Suivant ».
- Dans l'écran Numéro de série, vérifiez que les numéros de série appropriés sont spécifiés, puis cliquez sur « Suivant ».
- Dans l'écran Sélection de produits, sélectionnez les produits à installer ou supprimer, puis cliquez sur « Suivant ».
Lors de la modification d'une installation :- Aucun produit n'est installé ou supprimé par défaut, même si vous spécifiez un nouveau numéro de série. Vous devez modifier l'action d'installation de chaque produit ou fonctionnalité.
- Pour afficher l'action de modification prévue pour un composant particulier, cliquez sur son nom (mais pas sur la case à cocher). L'action de modification prévue s'affiche dans le champ d'information sous la liste de produits.
- Pour afficher les fonctionnalités disponibles pour chaque produit, cliquez sur le signe « + » pour ce produit, puis cliquez sur l'icône à côté du produit ou de la fonctionnalité pour modifier les actions d'installation.
- Lorsque vous modifiez une sélection de produit à partir de la spécification initiale, un astérisque (*) apparaît en regard de ce composant de produit dans la liste.
- Dans l'écran Résumé, cliquez sur « Modifier maintenant ».
- Dans l'écran « Installation terminée », cliquez sur « Terminer ».
Redémarrez l'ordinateur.
Comment annuler mon abonnement ?
Pour annuler votre abonnement à 3DEXPERIENCE SOLIDWORKS for Makers, connectez-vous à votre plate-forme Makers, accédez au cockpit Gestion de la plate-forme > onglet Abonnements (cliquez ici).
Dans l'onglet Abonnements, vous pouvez arrêter le renouvellement de votre abonnement (jusqu'à 5 jours avant le renouvellement).
Si vous avez besoin d'aide concernant votre abonnement dans les 15 jours suivant l'envoi de votre commande, envoyez un formulaire d'assistance en ligne.
Comment cela peut-il arriver ?
Il n'est pas rare que des clients achètent ou utilisent des logiciels non authentiques sans le savoir. Des revendeurs non autorisés proposent fréquemment des logiciels non authentiques sous la forme d'offres groupées séduisantes destinées à convaincre des clients non avertis d'acheter leurs produits.
Comment contacter l'équipe de support pour la version Student Edition ?
Vous pouvez contacter l'équipe de support pour la version Student Edition en fournissant les informations requises et en complétant le formulaire de support prévu à cet effet via ce lien : www.solidworks.com/fr/studentsupport.
Avant de contacter l'équipe de support pour la version Student Edition, pensez à réunir et à inclure les informations suivantes :
Pour les problèmes d'installation et de téléchargement :
- Journaux d'installation : transmettez les fichiers journaux d'installation pour permettre un examen approfondi de votre problème. Pour accéder au dossier des journaux d'installation, saisissez %appdata% sous Démarrer > Exécuter et appuyez sur Entrée. Cela aura pour effet d'ouvrir le dossier « Roaming ». Dans le dossier « Roaming », accédez au dossier « SOLIDWORKS ». Sous le dossier « SOLIDWORKS », vous trouverez un dossier intitulé « Installation log ». Compressez le dossier complet dans un zip afin de l'envoyer pour examen.
- Capture d'écran du message d'erreur
- Numéros de série
Concernant les problèmes de blocage et de fonctionnalités de SOLIDWORKS ou les problèmes relatifs aux fichiers SOLIDWORKS :
- SOLIDWORKS Rx : effectuez une capture de votre problème à l'aide de l'utilitaire Rx et renvoyez le fichier zip pour un examen complémentaire. (Pour accéder à l'emplacement par défaut de Rx, accédez à Démarrer > Tous les programmes > SOLIDWORKS Student Edition > Outils SOLIDWORKS > SOLIDWORKS RX.) Exécutez l'utilitaire Rx, puis accédez à « Capture du problème » et cliquez sur « Enregistrer une vidéo ». SOLIDWORKS sera lancé et vous pourrez effectuer les étapes permettant de montrer votre problème. Cliquez sur « Terminer l'enregistrement » une fois que vous avez montré le problème. Cliquez ensuite sur « Empaqueter les fichiers maintenant... » et enregistrez le fichier zip. À présent, sous « Décrire le problème », cliquez sur « Continuer » et saisissez une description du problème et les détails nécessaires, puis cliquez sur « OK » et quittez l'utilitaire Rx. Envoyez en pièce jointe le fichier zip pour un examen complémentaire.
Comment continuer à travailler pendant une mise à jour de la plate-forme ?
Comme vous le savez peut-être, la plate-forme est inaccessible pendant les mises à jour. Cela peut entraîner des désagréments pour ceux qui cherchent à accéder aux applications pendant cette période.
Pour travailler pendant les mises à jour de la plate-forme, nous vous encourageons à profiter des améliorations suivantes.
1. Mode hors ligne
Vous pouvez travailler avec SOLIDWORKS Connected en mode hors ligne pendant une période donnée allant de 1 à 30 jours consécutifs. Durant cette période, aucune connexion Internet n'est nécessaire. Le mode hors ligne est également disponible pour Shop Floor Machining et SOLIDWORKS Visualize Connected. Si vous prévoyez de travailler avec ces applications pendant une mise à jour de la plate-forme, vous devez d'abord démarrer le mode hors ligne.
2. Boîte de dialogue Ouvrir de SOLIDWORKS et onglet Fichiers 3DEXPERIENCE sur ce PC
Pour utiliser le mode hors ligne dans SOLIDWORKS Connected, vous devez télécharger vos fichiers de modèle sur votre ordinateur. La boîte de dialogue Ouvrir et l'onglet Fichiers 3DEXPERIENCE sur ce PC vous aident à trouver ces fichiers.
Consultez la page Liens rapides pour plus d'informations sur les nouvelles améliorations apportées à Makers, les problèmes connus et bien plus encore.
Comment enregistrer mon travail ?
Lors de l'utilisation du navigateur, les fichiers créés ou les modifications apportées aux fichiers d'exemple ne sont pas enregistrés sur le disque à la fermeture de la session. L'exception à cette règle concerne les fichiers enregistrés dans le dossier Home Folder pendant votre session.
Vous pouvez également télécharger des fichiers (en amont ou en aval) par le biais de la plate-forme de virtualisation.
Comment éviter les écarts de configuration dans notre environnement d'ingénierie ?
Un contrat de maintenance actif garantit à chaque utilisateur SOLIDWORKS des mises à jour régulières, une validation continue et des parcours de mise à niveau prévisibles. Grâce à ces outils, les administrateurs informatiques gèrent efficacement les changements au sein de l'équipe et de l'environnement de production, en veillant à ce que les mises à jour matérielles et logicielles soient en adéquation.
Comment faire pour transférer ma licence ?
Déplacez votre logiciel de votre ordinateur actuel vers un nouvel ordinateur, ouvrez SOLIDWORKS, puis utilisez la fonctionnalité Aide > Transférer la licence.
Cette action désactive le produit sur votre machine actuelle, pour vous permettre de la réactiver sur la nouvelle machine. Passez ensuite au nouvel ordinateur, sur lequel vous installez SOLIDWORKS, puis démarrez le logiciel et sélectionnez Aide > Activer afin de lancer le processus d'activation.
Comment fonctionne l'activation de produit ?
Le processus d'activation utilise un minimum d'informations sur le produit et le système pour créer une demande de licence de produit. La demande de licence est constituée du numéro de série, du nom, de la version et de la langue du produit, ainsi que du nom, de la version et de la langue du système d'exploitation. Par ailleurs, un numéro d'identification du matériel et un numéro d'identification d'activation sont créés.
Le numéro d'identification du matériel est une empreinte numérique unidirectionnelle calculée mathématiquement et basée sur la géométrie de votre disque dur et la famille de votre unité centrale. Ce numéro ne peut pas être utilisé pour identifier la marque ou le modèle de votre ordinateur ou de ses composants. Le numéro d'identification du matériel est utilisé uniquement pour identifier la machine et n'est jamais envoyé à SOLIDWORKS.
Le numéro d'identification d'activation est un nombre aléatoire de 64 bits qui est ensuite échantillonné pour réduire la taille du code de demande d'activation. Ce numéro est utilisé uniquement pour identifier une demande d'activation individuelle et ne contient pas d'informations sur le produit ou le matériel.
La demande de licence est envoyée à SOLIDWORKS via une connexion Internet sécurisée (SSL) ou par e-mail. Si la demande est valide, une licence valide est renvoyée, qui active immédiatement le produit. Le processus d'activation est entièrement anonyme et ne demande, ne collecte ou ne transmet jamais d'informations personnelles. Il n'analyse pas votre disque dur et aucune des informations collectées ne peut être utilisée pour identifier vos composants matériels individuels.
Comment fonctionne la conception générative ?
La conception générative utilise des algorithmes d'IA pour explorer toutes les solutions possibles à un problème de conception, en fonction des contraintes que vous définissez, telles que les matériaux, le budget et les méthodes de fabrication. Le logiciel génère ensuite plusieurs options de conception qui répondent à vos critères. Cela permet une optimisation et une innovation accrues dans la conception des produits. Les fonctionnalités d'IA de SOLIDWORKS, telles que la mise en plan générative, permettent aux concepteurs de gagner du temps en éliminant les tâches fastidieuses et exigeantes sur le plan cognitif, et de se concentrer ainsi sur la création de produits de meilleure qualité.
Comment fonctionne la consommation de jetons dans AURA et LEO ?
Les Blue Tokens constituent la monnaie sous-jacente à AURA et LEO. Au lieu de vous facturer simplement pour avoir posé une question, les Blue Tokens sont directement liés à la valeur du résultat que vous obtenez.
Fonctionnement
- Les conseils coûtent moins cher : les conseils rapides et les réponses basées sur les meilleures pratiques fournis par AURA nécessitent moins de ressources que les tâches génératives ou analytiques, telles que la conversion de modèles ou l'analyse des performances.
- Payer en fonction des résultats : vous n'utilisez des jetons que lorsque vous obtenez un résultat, qu'il s'agisse d'un conseil rapide, d'un modèle généré ou d'une analyse complète des performances d'un assemblage.
- Mise à l'échelle basée sur la valeur : plus le résultat est important et significatif, plus il nécessite de jetons.
Comment fonctionne la fonctionnalité de rendu ?
SOLIDWORKS xDesign inclut le rôle 3D Render (xStudio) pour générer des rendus photoréalistes.
Des crédits de rendu sont nécessaires pour exécuter un travail dans xStudio. Le nombre de crédits requis varie selon la taille, la résolution et la complexité de l'image, généralement entre quelques crédits et 8 par rendu. Le nombre de crédits requis est indiqué et mis à jour en temps réel dans la file d'attente des rendus.
Cette offre inclut 135 crédits ; si votre projet en nécessite davantage, des crédits supplémentaires peuvent être achetés ici.
Comment l'IA de SOLIDWORKS protège-t-elle la propriété intellectuelle ?
L'IA de SOLIDWORKS garantit que la propriété intellectuelle du client reste isolée et sécurisée. Pour en savoir plus sur les protocoles de sécurité spécifiques, rendez-vous sur le Centre de confiance 3DS.